Blog Archives

.NET Framework 4.6.1 and Microsoft Exchange Incompatibility

.NET 4.6.1 is now a recommended update for Microsoft server operating systems. If you are running any version of Exchange from 2007 to 2016, know that Microsoft says .NET 4.6.1 is not compatible. Here is the Exchange Supportability Matrix on

Posted in Server, Windows Update Tagged with: , ,